• Stan Hu's avatar
    Upgrade to Ruby v2.7.2 in CI · e2f8775e
    Stan Hu authored
    Since Ruby 2.7.2 comes with bundler v2.1.4 by default, we need to
    upgrade the Gemfile.lock and bump the CI cache keys. We also need to
    install bundler v1.17.3 to ensure a smooth transition for other
    dependencies, like Gitaly.
    
    Exclude development gems from QA bundle install since debaser doesn't
    compile on Ruby 2.7.
    e2f8775e
Validating GitLab CI configuration… Learn more