Commit 128ef337 authored by Dmitriy Zaporozhets's avatar Dmitriy Zaporozhets
Browse files

use rubygems for gitlab_git gem

parent 88c741dd
......@@ -23,7 +23,7 @@ gem 'omniauth-github'
 
# Extracting information from a git repository
# Provide access to Gitlab::Git library
gem 'gitlab_git', path: '../gitlab_git'#'~> 1.4.1'
gem "gitlab_git", "~> 2.0.0.pre"
 
# Ruby/Rack Git Smart-HTTP Server Handler
gem 'gitlab-grack', '~> 1.0.1', require: 'grack'
......
......@@ -12,14 +12,6 @@ GIT
specs:
raphael-rails (2.1.0)
 
PATH
remote: ../gitlab_git
specs:
gitlab_git (1.4.1)
activesupport (~> 3.2.13)
github-linguist (~> 2.3.4)
gitlab-grit (~> 2.6.0)
GEM
remote: https://rubygems.org/
specs:
......@@ -184,6 +176,10 @@ GEM
gitlab-pygments.rb (0.3.2)
posix-spawn (~> 0.3.6)
yajl-ruby (~> 1.1.0)
gitlab_git (2.0.0.pre)
activesupport (~> 3.2.13)
github-linguist (~> 2.3.4)
gitlab-grit (~> 2.6.0)
gitlab_meta (6.0)
gitlab_omniauth-ldap (1.0.3)
net-ldap (~> 0.3.1)
......@@ -572,7 +568,7 @@ DEPENDENCIES
gitlab-gollum-lib (~> 1.0.1)
gitlab-grack (~> 1.0.1)
gitlab-pygments.rb (~> 0.3.2)
gitlab_git!
gitlab_git (~> 2.0.0.pre)
gitlab_meta (= 6.0)
gitlab_omniauth-ldap (= 1.0.3)
gon
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment