Commit 82855e07 authored by Marin Jankovski's avatar Marin Jankovski
Browse files

Keep the lowest requirement for git in the documentation.

parent e1013699
......@@ -41,7 +41,7 @@
 
* Ubuntu/Debian/CentOS/RHEL**
* ruby 1.9.3+
* git 1.9.3+
* git 1.7.10+
* redis 2.0+
* MySQL or PostgreSQL
 
......
......@@ -60,7 +60,7 @@ Make sure you have the right version of Git installed
# Install Git
sudo apt-get install -y git-core
 
# Make sure Git is version 1.9.3 or higher, for example 1.9.3
# Make sure Git is version 1.7.10 or higher, for example 1.7.12 or 1.9.3
git --version
 
Is the system packaged Git too old? Remove it and compile from source.
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment