Fix native library version in FBReader 2.5.9

Merged username-removed-294502 requested to merge Hague/fdroiddata:fbread-2.5.9-verfix into master

Was being built with a native library only compatible with android-21 and above. Since the min supported version should be android-11, added a command to prebuild to force android-11 in the jni.

Fix #876 (closed).