Commit 0c1985fd authored by Steven Wilson's avatar Steven Wilson
Browse files

Merge branch 'kubernetes_version' into 'master'

Deprecate support for Kubernetes 1.11

See merge request gitlab-com/www-gitlab-com!36917
parents f69f59e3 3a9f42f2
# DEPRECATIONS (optional)
deprecations:
- feature_name: "Kubernetes 1.11 no longer supported"
due: GitLab 12.6
reporter: ljlane
issue_url: 'https://gitlab.com/gitlab-org/charts/gitlab/issues/1583'
documentation_link: 'https://docs.gitlab.com/charts/installation/'
description: |
When deploying GitLab in Kubernetes, the minimum supported version of Kubernetes is now 1.12. Kubernetes 1.11 is [no longer maintained upstream](https://kubernetes.io/docs/setup/release/version-skew-policy/#supported-versions), and has recently been dropped by popular container management services such as GKE and EKS. GitLab uses Kubernetes 1.13 by default.
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment