Commit 20eff173 authored by Takuya Noguchi's avatar Takuya Noguchi
Browse files

Update eslint-plugin-import from 2.16.0 to 2.18.2

only for EE-specific contents under /ee/app/assets/javascripts/analytics

To improve import order rules

Set import/order, import/no-cycle, and import/no-unresolved
as warn to make this update smoother.
parent bfa70377
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment