Tagging 0.5.5 for Poodle vulnerability