Bump google-api-client Gem from 0.8.6 to 0.13.6

Merged Shinya Maeda requested to merge gem/sm/bump-google-api-client-gem-from-0-8-6-to-0-13-6 into master

What does this MR do?

Bump google-api-client Gem from 0.8.6 to 0.13.6

Are there points in the code the reviewer needs to double check?

Why was this MR needed?

Screenshots (if relevant)

Does this MR meet the acceptance criteria?

What are the relevant issue numbers?

Closes https://gitlab.com/gitlab-org/gitlab-ce/issues/38286